Какую версию Виндоуса-7 качать?

Какую версию Виндоуса-7 нужно качать? Чтобы работала (ну, если такая есть).
 5   2009  
13 комментариев
Кир
Хоум премиум
Антон
7600 у всех стоит
BOLK
Любую, Илья. Они все нормально работают. У меня 7201 стоит и это далеко не последний билд. Ничего, всё работает.
Илья Бирман
Я имею в виду, что я не хочу, чтобы мне на глаза попадалось слово «Активация», так бывает?
Роман Парпалак
Enterprise. И еще VM-образ kms-сервера, чтобы не пользоваться кривыми активаторами.
Эдик
Нужно скачать релиз-кандидат, до августа, кажется, проработает с бесплатной девелоперской активацией (могу дать девключ, если нужно)

Работает нормально, но после Мака приятного и радостного мало :-)
Илья Бирман
Я хочу поставить вместо Экс-пи для Вебмани и Фрутилупса. Ясно, что переходить с Мака на Виндоус мне в голову не придёт: я не курю, наркотики не принимаю :-)
Константин Терещенков
Нужно просто перестать пользоваться этим говном (вебмани) и наконец-то поднятся с уровня фрутилупсов куда-нибудь повыше.
Алексей Секачев
Если вопрос о сборке, то 7600 (релиз). Если о версии, то Professional ставь — не ошибешься. Ну или Home. 
Илья Бирман
А там нет какой-нибудь корпоративной версии, которой не надо активацию?
Константин Терещенков
Версий, которым «не нужна» активация не существует. Говорю вам это как Microsoft Gold Partner.
Алексей Секачев
да активация это всего лишь запуск exe-файла+ребут. это конечно не мак ос, но тоже не сильно напряжно.
BOLK
Если ты имеешь ввиду какую-то ломанную версию, то я не знаю. Я уже пару лет не ворую программы.
Ярослав
http://thepiratebay.org/torrent/5136369/Microsoft_…dows_7_Ultimate_Retail(Final)_x86_(32_bit)_and_x64
Все нужное в торенете есть. Я, правда, до сих пор пользуюсь неактивированной версией (это можно делать до трёх месяцев) и всерьез задумываюсь о покупке лицензии.
Паша Малинников
Вебмани и Фрутилупс перестали работать под XP? почему нужна именно семёрка?
Илья Бирман
Экс-пи перестаёт работать постепенно, всё равно переустанавливать. А вроде говорят, что семёрка более-менее ничё так.
MyFreeWeb
А что мешает использовать WebMoney Mini? Если надо больше 5000 рублей — Light?
Classic не нужен.

Фрутилупс под Crossover не работает?
Популярное